Australian Land Rover Owners

Gallery Donate Games Arcade Calendar Markets Shop Chat Subscribe! Files Links
Go Back   Australian Land Rover Owners > The Pinnacles > Range Rover > P38A Range Rover


P38A Range Rover Chat specifically relating to P38A Range Rover and derivatives.

Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old 24th January 2011, 03:40 PM
rangerdanger's Avatar
Fossicker
 
Join Date: Mar 2010
Location: Mackay Q
Posts: 46
Thanks: 0
Thanked 35 Times in 11 Posts
CD Changer interchange

Hi Forumites,
My Clarion CD changer has finally refused to play, (CD Error 6, whatever that means)

Assuming this is terminal, can the later model Alpine CD changer be used instead, or is it incompatible with the Clarion head unit? Any experiences?

Alternatively, has anybody stumbled across an iPod adaptor that can be plugged into the existing C-Bus cable which allows the wheel mounted controls to still be used? I see Roverville in the states make one for the Alpine, but not for the Clarion.

Just weighing up the options, before forking out the cash for a 2nd hand changer or a Roverville overhaul.
Ta!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 26th January 2011, 01:50 PM
Junosi's Avatar
Master
 
Join Date: Mar 2009
Location: Melton West, Victoria
Posts: 365
Thanks: 85
Thanked 160 Times in 101 Posts
Can't answer your questions but did notice there are a couple of clarion changers on UK eBay - from 9.99 ....
Reply With Quote
  #3 (permalink)  
Old 26th January 2011, 03:34 PM
Master
 
Join Date: Feb 2010
Location: Melbourne
Posts: 246
Thanks: 0
Thanked 50 Times in 33 Posts
Reasonably Easy to make an 3.5mm Stereo Input for Audio:
See link: 24.09.2006: Saab NG900 Line Input - photo.platonoff.com

Range Rover has the same sort of Clarion Unit
Reply With Quote
  #4 (permalink)  
Old 26th January 2011, 05:16 PM
p38arover's Avatar
RoverLord
 
Join Date: Jan 1970
Location: Western Sydney
Posts: 21,240
Thanks: 2,407
Thanked 4,011 Times in 2,562 Posts
Quote:
Originally Posted by BusinessConnected View Post
Range Rover has the same sort of Clarion Unit
Not mine!
__________________
Ron B.

1995 P38A Range Rover HSE 4.6 V8 Auto; Yamaha XJR1300


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


RIP Bucko - Riding on Forever
Reply With Quote
Sponsored Links
  #5 (permalink)  
Old 26th January 2011, 06:20 PM
Master
 
Join Date: Feb 2010
Location: Melbourne
Posts: 246
Thanks: 0
Thanked 50 Times in 33 Posts
Ron:
I'm aware the units are different in Size/Shape but the key connections for Left/Right ete on the PCB are very similar.
When I setup mine the LR signals are visible... I've just opened up a Spare one of mine to identify the areas requiring Soldering....

I actually had a Blank Tape in mine, so I hadn't gone to the stage of making "Auto Play" work... just let the tape play and had iPod Music instead...
I'm not 100% certain which connection was which in terms of Ground & Power... and for that matter which side was which (Sorry).
Attached Images
File Type: jpg Pic1.jpg (46.4 KB, 9 views)
File Type: jpg pic2.jpg (36.1 KB, 11 views)
Reply With Quote
  #6 (permalink)  
Old 26th January 2011, 06:43 PM
p38arover's Avatar
RoverLord
 
Join Date: Jan 1970
Location: Western Sydney
Posts: 21,240
Thanks: 2,407
Thanked 4,011 Times in 2,562 Posts
Best I check it further. I have looked at these in the past but, like you, I don't want to run a blank tape.

Ahh, I see the board you mean. Same part no. as the Rangie Clarion.

BTW, if you need the service manual for the Clarion, you can download from my website: http://p38arover.com/rover/p38a/Clarion_PU9836A.pdf

Oh, I forgot to mention for the original poster that the Clarion and Alpine units are not compatible.
__________________
Ron B.

1995 P38A Range Rover HSE 4.6 V8 Auto; Yamaha XJR1300


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


RIP Bucko - Riding on Forever
Reply With Quote
  #7 (permalink)  
Old 26th January 2011, 06:47 PM
Junosi's Avatar
Master
 
Join Date: Mar 2009
Location: Melton West, Victoria
Posts: 365
Thanks: 85
Thanked 160 Times in 101 Posts
I used Storey Wilson's method (RangeRovers.net • View topic - Ipod - MP3 - RCA Inputs - Modification Using Tape Mode) Expanded it a bit so mine has no 'tape' in there but the mechanism is still 'playing' - the clarion tape deck has two tape detection methods with the second being an optical sensor that was more trouble than it was worth to circumvent. Tape mechanism on mine makes an audible noise if you put your ear up to it but otherwise unnoticeable - no tape noise as there is no tape

ps Mines connected to an android 7" tablet that occupies the space of the factory satnav - it's a perfect fit and far more powerful and flexible than the factory satnav. Mostly use the android tablet for satnav (google maps and/or co-pilot) but it's also my mp3 player. Can also browse web, check weather, watch movies etc ....
Reply With Quote
  #8 (permalink)  
Old 26th January 2011, 06:53 PM
Master
 
Join Date: Feb 2010
Location: Melbourne
Posts: 246
Thanks: 0
Thanked 50 Times in 33 Posts
Junosi:
How are you "keeping" it in place there... I just purchased a Telstra T Touch Pad for a similar purpose and have the Windscreen Mount which works pretty well...

Have a Picture?
Reply With Quote
  #9 (permalink)  
Old 26th January 2011, 07:05 PM
Junosi's Avatar
Master
 
Join Date: Mar 2009
Location: Melton West, Victoria
Posts: 365
Thanks: 85
Thanked 160 Times in 101 Posts
Here's a couple of pics - not very good quality ones I'm afraid =/ I wanted a more permanent factory looking install than a screen mount - mostly for security reasons, didn't want to leave a tablet stuck to my window and didn't want it stolen either.




If you remove most of the tape deck 'cage' and pcb board there's an activator 'arm' left kind of hanging there. With the 'arm' pushed towards the back the unit thinks there is a tape in there, the spindles still do spin and the optical sensor still thinks there's a tape in there. As long as you never press eject it stays like that indefinitely.


ps just noticed I don't have my stereo surround fitted in the photo !
Attached Images
File Type: jpg wits.jpg (32.6 KB, 24 views)
File Type: jpg wits2.jpg (24.4 KB, 23 views)

Last edited by p38arover; 27th January 2011 at 02:09 PM. Reason: Fixed pic links
Reply With Quote
  #10 (permalink)  
Old 26th January 2011, 07:23 PM
p38arover's Avatar
RoverLord
 
Join Date: Jan 1970
Location: Western Sydney
Posts: 21,240
Thanks: 2,407
Thanked 4,011 Times in 2,562 Posts
Can you post pics bigger than thumbnails?
__________________
Ron B.

1995 P38A Range Rover HSE 4.6 V8 Auto; Yamaha XJR1300


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


RIP Bucko - Riding on Forever
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Search AULRO.com ONLY!
Search All the Web!

All times are GMT +10. The time now is 06:24 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 PL2
Australian Land Rover Owners
Copyright 2001 - 2013, DavecandoIT and aulro.com