Results 1 to 4 of 4

Thread: Freelander KV6 gearbos problem

  1. #1
    Join Date
    Apr 2017
    Location
    Adelaide
    Posts
    6

    Freelander KV6 gearbos problem

    F4 - "Limp home" mode problem , but with some curiosities.

    Eagerly, I whipped off the solenoid valve body and checked and cleaned it. (knew nothing about error codes) Reassembled the front of the car and conducted three oil changes on the gear box until I had clear fluid. All the impedance reading for the solenoids were to spec. This enabled me to driver the vehicle to the Service Centre and get the following error codes: P0740, P1844, P0732, P0733 (see, I'm learning)
    Now these codes imply a gearbox that has gone poopoo, but here's the thing:
    If I stop and start the car each time I get the F4 error code (ie. the box has not changed up until it clunks into limp home mode) and I repeat this 4 or 5 times (ignition off then on) the gearbox works beautifully for the rest of the day .... and with no slipping.
    Aside from the fact that I will now replace the gearbox, my theory is that the speed sensors are malfunctioning while cold and then behave as they get warmer.
    I bought this little girl for $300 and have thrown another $300 at it (includes a thermostat) so am still eager to give it some life. Hope someone finds these observations interesting
    Ed

  2. #2
    Join Date
    Jan 1970
    Location
    Canberra
    Posts
    16,208
    You have posted this in the Forums Rules and Guidelines section - you might try putting it in the Freelander section to get the answers you are after.

  3. #3
    Join Date
    May 2008
    Location
    Bundaberg Qld
    Posts
    6,612
    Moved to the Freelander area.
    PaulT

    REMLR 256 / SLOw 4 (P)

    W/Shops/trailers & GS's
    Disco's, Rangies , 110s & 109s.

  4. #4
    Join Date
    Apr 2017
    Location
    Adelaide
    Posts
    6

    Still learning

    Thanks guys, I'm new to this forum thing as much as I am to Freelanders.

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search AULRO.com ONLY!
Search All the Web!