Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Whatís going on.

  1. #1
    Join Date
    Jul 2016
    Location
    Blackstone
    Posts
    348

    Whatís going on.

    Sometimes the car starts fine and other times it really struggles even when the battery voltage is the same.
    By struggling it just turns over slowly. You think you are only going to get half a dozen turns at most but it just keeps cranking and cranking until it finally starts. It sometimes drags the charge low enough for the android entertainment system to reboot.

    In the screen shot the first time it started fine the second time it struggled. Battery connections are clean and tight.

    Any ideas?

    8749B31E-25CE-4933-B0D3-0BDBDBC29340.jpeg
    MY08 TDV6 D3 Zermatt Silver, B.A.S ECU Remap, ARB Bar, 12K Kingone Winch, 2x100Ah LiFePo4 Auxiliary Power, Safari Snorkel, Baja Rack Roof Rack, Brown Davis Aux. Tank, RWC, Front Runner Rear Ladder, Drifta Drawers, Doran TPMS, LLAMS, GAP IID BT.

  2. #2
    Join Date
    Feb 2014
    Location
    Adelaide
    Posts
    296
    Initially, simplest thing, I guess I would get the jumper leads out and hook up your LiPo backup battery to make sure you have proper battery function as far as current is concerned.

    8749B31E-25CE-4933-B0D3-0BDBDBC29340.jpeg[/QUOTE]

    Strange looking graph, not what would be expected for Voltage Vs Time when cranking an engine. I gather the "X" axis is time ?? units would be seconds??
    Maybe explain the car actions in relation to the graph,have a careful look at how you are recording the data.

    Start V graph.JPG

    Peter
    MY13 D4 Nara Bronze HSE, Almond Interior, E-Diff, 20" for the road, 18" Compomotive for the fun stuff, Traxide, OL Bar, GAP IIDTool, Pioneer Tray, DAB+ and LOGIC 7 ICE retro-fit, Vintage SEV Marchal Driving lights (weird I know but what can I say)

  3. #3
    Join Date
    Jul 2016
    Location
    Blackstone
    Posts
    348
    Quote Originally Posted by PeterJ View Post
    Initially, simplest thing, I guess I would get the jumper leads out and hook up your LiPo backup battery to make sure you have proper battery function as far as current is concerned.

    8749B31E-25CE-4933-B0D3-0BDBDBC29340.jpeg
    Strange looking graph, not what would be expected for Voltage Vs Time when cranking an engine. I gather the "X" axis is time ?? units would be seconds??
    Maybe explain the car actions in relation to the graph,have a careful look at how you are recording the data.

    Start V graph.JPG

    Peter[/QUOTE]Thatís over a 24 hour period. So start and drive for half an hour. Stop for an hour and a half. Start and drive for about 15 minutes. Then stop.
    MY08 TDV6 D3 Zermatt Silver, B.A.S ECU Remap, ARB Bar, 12K Kingone Winch, 2x100Ah LiFePo4 Auxiliary Power, Safari Snorkel, Baja Rack Roof Rack, Brown Davis Aux. Tank, RWC, Front Runner Rear Ladder, Drifta Drawers, Doran TPMS, LLAMS, GAP IID BT.

  4. #4
    Join Date
    Feb 2014
    Location
    Adelaide
    Posts
    296
    Hi Sean, sorry my bad interpretation of what you were explaining. I would still try jumper leads or change to a known good battery as a easy quick check, how old is your battery?. After that, have another go at describing symptoms. Time the cranking cycle until start, does it happen hot / cold/ both. Is it becoming more frequent, any other things come up, perhaps error codes, unusual warning lights.

    Peter
    MY13 D4 Nara Bronze HSE, Almond Interior, E-Diff, 20" for the road, 18" Compomotive for the fun stuff, Traxide, OL Bar, GAP IIDTool, Pioneer Tray, DAB+ and LOGIC 7 ICE retro-fit, Vintage SEV Marchal Driving lights (weird I know but what can I say)

  5. #5
    Join Date
    Jul 2016
    Location
    Blackstone
    Posts
    348
    Quote Originally Posted by PeterJ View Post
    Hi Sean, sorry my bad interpretation of what you were explaining. I would still try jumper leads or change to a known good battery as a easy quick check, how old is your battery?. After that, have another go at describing symptoms. Time the cranking cycle until start, does it happen hot / cold/ both. Is it becoming more frequent, any other things come up, perhaps error codes, unusual warning lights.

    Peter
    Battery (Odyssey PC1350) replaced Jan 2019. Definitely worse when cold. But doesnít appear to be related to the battery voltage. 12.5 -12.6V should be plenty to start the vehicle. Struggled to start this afternoon. Hadnít been driven for a couple of days. 4km drive to get fuel. Started fine after filling up. If the voltage gets pulled down far enough get a lot of faults due to losing power. The strange thing is how it will continue slowly turning over much longer than you would expect with a flat battery. Starter motor??
    MY08 TDV6 D3 Zermatt Silver, B.A.S ECU Remap, ARB Bar, 12K Kingone Winch, 2x100Ah LiFePo4 Auxiliary Power, Safari Snorkel, Baja Rack Roof Rack, Brown Davis Aux. Tank, RWC, Front Runner Rear Ladder, Drifta Drawers, Doran TPMS, LLAMS, GAP IID BT.

  6. #6
    Join Date
    Apr 2012
    Location
    Whyalla, South Australia
    Posts
    1,550
    Iíd almost put money on the battery having problems.
    I went with the PC1350, and 3 months later threw it back at the shop... went bad really quickly.
    Cheers
    Tombie

    Gone - D1 AZZKIKR - 5.0L Supercharged with the lot
    Gone - Tombraider Defender - Lara
    Gone - D2 TD5

    D4 MY11
    - Just about the way I want it.
    D90 MY15 - Just about the way Mrs Tombie wants it.

    On order...
    Tesla Cybertruck Tri-Motor AWD due 2021


    And for those fun times:
    2007 Suzuki M109R Boulevard Limited - 1800cc of V-twin goodness
    2020 Suzuki Katana - 1000cc of pure mayhem - Just Send It

  7. #7
    Join Date
    Jul 2016
    Location
    Blackstone
    Posts
    348
    Quote Originally Posted by Tombie View Post
    Iíd almost put money on the battery having problems.
    I went with the PC1350, and 3 months later threw it back at the shop... went bad really quickly.
    Hope thatís not the problem.

    There is one fault that wonít clear.

    .8FCFD705-65DD-450C-974A-85A6E9F39AB6.jpg
    MY08 TDV6 D3 Zermatt Silver, B.A.S ECU Remap, ARB Bar, 12K Kingone Winch, 2x100Ah LiFePo4 Auxiliary Power, Safari Snorkel, Baja Rack Roof Rack, Brown Davis Aux. Tank, RWC, Front Runner Rear Ladder, Drifta Drawers, Doran TPMS, LLAMS, GAP IID BT.

  8. #8
    Join Date
    Mar 2016
    Location
    Perth
    Posts
    1,900
    Battery voltage is no indicator of health. Itís float voltage doesnít correlate to the amperage itís able to deliver. That said, thatís an interesting and related fault you have there. Maybe the failure of the battery saver relay has caused your battery to become really severely depleted/damaged? Dunno??
    2010 TDV6 3.0L Discovery 4 HSE
    2007 Audi RS4 (B7)

  9. #9
    Join Date
    Apr 2012
    Location
    Whyalla, South Australia
    Posts
    1,550
    From a while back on this forum... may help you in working through it.


    HELP!! Washed car. Lots of Faults. Where do I look?
    Cheers
    Tombie

    Gone - D1 AZZKIKR - 5.0L Supercharged with the lot
    Gone - Tombraider Defender - Lara
    Gone - D2 TD5

    D4 MY11
    - Just about the way I want it.
    D90 MY15 - Just about the way Mrs Tombie wants it.

    On order...
    Tesla Cybertruck Tri-Motor AWD due 2021


    And for those fun times:
    2007 Suzuki M109R Boulevard Limited - 1800cc of V-twin goodness
    2020 Suzuki Katana - 1000cc of pure mayhem - Just Send It

  10. #10
    Join Date
    Feb 2014
    Location
    Adelaide
    Posts
    296
    So I think back to square one, try to start the car tomorrow, if it's playing up stop, hook up a jump start battery ( following procedure in owners manual) and have another go, assess and do the next step. Batteries fail prematurely, even the best of them but it should have a warranty. Any autoelect should be able to test it for you.

    Peter
    MY13 D4 Nara Bronze HSE, Almond Interior, E-Diff, 20" for the road, 18" Compomotive for the fun stuff, Traxide, OL Bar, GAP IIDTool, Pioneer Tray, DAB+ and LOGIC 7 ICE retro-fit, Vintage SEV Marchal Driving lights (weird I know but what can I say)

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search AULRO.com ONLY!
Search All the Web!