Results 1 to 10 of 10

Thread: Had engine out now Wont even turn over what have I missed ?

  1. #1
    Join Date
    Mar 2015
    Location
    Canberra
    Posts
    31

    Had engine out now Wont even turn over what have I missed ?

    Hi I have a 2003 4.4 V8 the BMW motor. I've had the whole front off the car Motor and gear box out, to make it easy to work on.
    Now its all back together (had a BMW guy do the Vanos timing) but cant even get the motor to turn over let alone fire. I'ts like there is no power to the starter motor. Any ideas what to look for, I might have missed one of the VERY many sensors or something more??

  2. #2
    Join Date
    Jan 1970
    Location
    Brisbane, Queensland
    Posts
    4,545

    Had engine out now Wont even turn over what have I missed ?

    Is there power to dash, interior lights, HVAC, exterior lights etc? Iím thinking s bad earth or battery issue.
    L322 tdv8 poverty pack - wow
    Perentie 110 wagon ARN 49-107 (probably selling) turbo, p/steer, RFSV front axle/trutrack, HF, gullwing windows, double jerrys etc.
    Perentie 110 wagon ARN 48-699 another project
    Track Trailer ARN 200-117
    REMLR # 137

  3. #3
    Join Date
    Mar 2015
    Location
    Canberra
    Posts
    31
    Yes all dash works, sterio, steering controls and lights. Battery has full charge and new battery in key. But turning key wont turn motor over at all, nothing?

  4. #4
    Join Date
    Aug 2010
    Location
    Sunbury, VIC
    Posts
    13,903
    Do you have a IID tool or similar to plug into it? Check the faults - maybe something is locking it out.


    1977 101 FC - 'Chucky'
    1986 Classic RR - 'Thing'
    1976 Series III Tray
    1997 Honda CBR1000F
    2003 L322 - Gone to a new home.

    I don't know how to act my age - I've never been this old before...

  5. #5
    Join Date
    Mar 2007
    Location
    Warwick Qld
    Posts
    1,560
    Sounds like an immobiliser issue - Nanocom or similar to the rescue!

    Does it have a "rollover" switch? Just a thought - sometimes they will trip themselves after a while with no power.
    -----
    You have the right to remain silent. Anything you say will be misquoted, then used against you.
    -----

    1999 Disco TD5 ("Bluey")
    1996 Disco 300 TDi ("Slo-Mo")
    1995 P38A 4.6 HSE ("The Limo")
    1966 No 5 Trailer (ARN 173 075) soon to be camper
    -----

  6. #6
    Join Date
    Jan 1970
    Location
    3960
    Posts
    1,106
    G`day ,

    in a normal situation to crank the steering has to unlock and it needs to be in park/neutral ?

    You say the key is turning so the presumption would be the steering is unlocking and this would say the chip is in the key ?

    Does the message center say " key in ignition lock " maybe with the door open ?

    Fuse 18 would be a good one to check also 31 and 39 ( glovebox ), there is a starter relay ( engine compart bulkhead ) a fusable link FL2 ( behind glovebox ) these are all related to the immobiliser , starter crank systems .


    The reason for removing the front may be related .

    As with the likes of a lap top sometimes removing power and reconnecting can help .

    As i understand the relay is the last link before the solenoid and is up near the battery .

  7. #7
    Join Date
    Mar 2015
    Location
    Canberra
    Posts
    31

    It started finally

    I finally got it to start, even drove it around the block. But have engine warning lights staying on. Air suspension fault displayed as a few others. Seams a jump start gave it the kick it needed. Just need a code reader now i supose to find out the issues. Anyone close got one I could borrow? Or could come over to help? Or know the best one to buy.

  8. #8
    Join Date
    Jul 2012
    Location
    Tecoma Vic
    Posts
    7,656
    Quote Originally Posted by 4x4instyle View Post
    I finally got it to start, even drove it around the block. But have engine warning lights staying on. Air suspension fault displayed as a few others. Seams a jump start gave it the kick it needed. Just need a code reader now i supose to find out the issues. Anyone close got one I could borrow? Or could come over to help? Or know the best one to buy.
    Yes too low a charge in the battery will stop a start. Too low a voltage will also throw codes or deactivate air suspension . A diagnostic tools is needed to reset and re enable. Unlike other some other Land Rovers at least you can still drive it with this fault and not have it in limp mode. I use Gaps IIDTOOL BT, but these are licensed and vin locked to a vehicle.

    "Mail Order Specialists for Land Rover Vehicle Spare Parts"
    www.rlors.com.au
    Email: [email protected]

    2003 L322 HSE TD6 - Zambesi Silver
    Ex 2000 Discovery 2 ES V8 - Icelandic Blue (Sold 1/09/2017)
    Ex 1996 Discovery 1 V8 5 Speed- Willow Green

  9. #9
    Join Date
    Mar 2007
    Location
    Canberra
    Posts
    505
    I have a generic Foxwell unit you can borrow, if that helps. I'm not sure how comprehensive it is for L322 as it was used on my D2 Td5.
    But it is loaded with some early L322 functions. As Mario said the ID tool is VIN locked and most here with readers use the GAP product.
    Laurie

  10. #10
    Join Date
    Mar 2015
    Location
    Canberra
    Posts
    31

    Red face Thanks for the info guys

    I appreciate the offer Laurie for the offer of the code reader. Ended up going to Rover Works in Mitchell, as needed roadworthy and a few other bits so all sorted now and back on the road. My baby is back.

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search AULRO.com ONLY!
Search All the Web!