Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Back in the fold with a 2011.5 AB

  1. #1
    Join Date
    Jan 2015
    Location
    Sydney
    Posts
    353

    Back in the fold with a 2011.5 AB

    ..the thing wont start when I was about to drive away... Seem like a flat battery, alternator etc

    I went through the sale anyways, ..got it started and I drove home without issue. Loved the 2hr drive to Sydney

    Things to do before I can think of going places:

    Newmostly for my peace of mind)
    - Alternator
    - Starter
    - Battery
    - Water Pump
    - Pully(s) + Belt

    Not sure:
    - To do the drain yet
    - Suspecting coolant loss due to usual oil cooler issue (this was done @113k), is this a service item now?

    Other:
    - Detail and rectify cosmetic issues
    - Apple Carplay

    Also where can I get a proper list of the build card? (BA359804)

    Thanks,
    pd

  2. #2
    Join Date
    Jan 1970
    Location
    Brisbane, Queensland
    Posts
    5,705
    Congrats, so early 4.4 diesel?
    L322 tdv8 poverty pack - wow
    Perentie 110 wagon ARN 49-107 (probably selling) turbo, p/steer, RFSV front axle/trutrack, HF, gullwing windows, double jerrys etc.
    Perentie 110 wagon ARN 48-699 another project
    Track Trailer ARN 200-117
    REMLR # 137

  3. #3
    Join Date
    Jan 2015
    Location
    Sydney
    Posts
    353
    Thank you!

    07.07.2011
    build TDV8

    Lets see how it goes

    pd

  4. #4
    Join Date
    Mar 2007
    Location
    Canberra
    Posts
    742
    Dazzler
    Was that the grey AB originally from Tamworth ?

    Battery/alternator could be from no longer trips to recharge properly, AGM'S don't like many small trips, trust me I know. Oil cooler should be good for at least 100k if replaced. Coolant leak could be small hose or cap on the coolant tank. Just look for the usual tell-tale signs.

    Great car, that 8 speed is magnificent, wish my 2010 AB had it

    Drive and enjoy

    Laurie

  5. #5
    Join Date
    Jan 1970
    Location
    NSW SW Slopes
    Posts
    10,917
    The alternators on the 4.4 are not known for early failures, unlike the 3.6 alternators.
    MY12 RRV 4.4 TDV8 AB, +LLAMS, +e-diff, +ACC stop/go. Produce LLAMS for LR/RR, Jeep GC/Dodge Ram
    VK2HFG and APRS W1 digi

  6. #6
    Join Date
    Jan 2015
    Location
    Sydney
    Posts
    353
    Quote Originally Posted by Laurie View Post
    Dazzler
    Was that the grey AB originally from Tamworth ?

    Battery/alternator could be from no longer trips to recharge properly, AGM'S don't like many small trips, trust me I know. Oil cooler should be good for at least 100k if replaced. Coolant leak could be small hose or cap on the coolant tank. Just look for the usual tell-tale signs.

    Great car, that 8 speed is magnificent, wish my 2010 AB had it

    Drive and enjoy

    Laurie

    It is the one from Tamworth and it drives so very nicely. I will look for the leak etc, but generally It needs a good clean up etc.

  7. #7
    Join Date
    Jan 2015
    Location
    Sydney
    Posts
    353
    Quote Originally Posted by Graeme View Post
    The alternators on the 4.4 are not known for early failures, unlike the 3.6 alternators.
    Thanks Graeme,

    Some failures on the ffrr? anyways it is s high milage car and dont want to get stranded far away from any thing if i can avoid it

    Also I think the starter has carbon buildup, repair or replace?

  8. #8
    Join Date
    Jan 1970
    Location
    NSW SW Slopes
    Posts
    10,917
    It appears that the starter motors can give trouble, mostly with the solenoid contacts IIRC and possibly due to inadequate wiring to power the solenoid.
    MY12 RRV 4.4 TDV8 AB, +LLAMS, +e-diff, +ACC stop/go. Produce LLAMS for LR/RR, Jeep GC/Dodge Ram
    VK2HFG and APRS W1 digi

  9. #9
    Join Date
    Jan 2015
    Location
    Sydney
    Posts
    353

    Update

    Wrong battery fitted! Cheap no name LA

    Swapped with a Varta G14 and so far so good.






  10. #10
    Saitch's Avatar
    Saitch is offline ForumSage Silver Subscriber
    Join Date
    Mar 2012
    Location
    Armstrong Creek, Qld
    Posts
    7,121
    Hey, Dazzler, did you previously own an '05 Prado, by any chance or, perhaps there are two 'Dazzlers' in my little circle?
    'sit bonum tempora volvunt'


Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search AULRO.com ONLY!
Search All the Web!