Results 1 to 3 of 3

Thread: Is there an oil dilution problem?.

  1. #1
    Join Date
    Apr 2018
    Location
    Victoria
    Posts
    22

    Is there an oil dilution problem?.

    I was reading on an Evoque forum (Evoque Owners Club) that there was an issue with oil dilution problem associated with the Ingenium series engines and including RR Sport.
    I couldnít see any mention here when I did a search.

  2. #2
    Join Date
    Dec 2011
    Location
    Bundeena, NSW, Aust
    Posts
    2,204
    Quote Originally Posted by Nagaman View Post
    I was reading on an Evoque forum (Evoque Owners Club) that there was an issue with oil dilution problem associated with the Ingenium series engines and including RR Sport.
    I couldnít see any mention here when I did a search.
    Have a read through this thread:
    Are OZ disco 5 suffering from fuel in oil and early service warning issus?
    Cheers,

    Sean

    MY16 RRS TDV6 3.0 SE Fuji White
    MY10 D4 TDV6 3.0 HSE Baltic Blue - Gone

  3. #3
    Join Date
    Apr 2018
    Location
    Victoria
    Posts
    22
    Quote Originally Posted by SBD4 View Post
    Thanks for that. Interesting that there hasnít been one Australian Evoque mentioned as being affected.
    In 50 years of ownership Iíve never had a single oil burner, let alone dilutor.

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search AULRO.com ONLY!
Search All the Web!