Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Can you identify this System?

  1. #21
    p38arover's Avatar
    p38arover is offline Major Part of the Heart and Soul of AULRO Gold Subscriber
    Join Date
    Jan 1970
    Location
    Western Sydney
    Posts
    27,306
    Wayne, I've read but not confirmed that Elko aren't a lot of help.

    Try emailing: ekspert@kme.eu for Tech Support.
    Ron B.
    VK2OTC

    2004 L322 Range Rover Vogue 4.4 V8 Auto
    2007 Yamaha XJR1300
    Previous: 1983, 1986 RRC; 1995, 1996 P38A; 1995 Disco1; 1984 V8 County 110; Series IIA



    RIP Bucko - Riding on Forever

  2. #22
    Join Date
    Mar 2008
    Location
    Coogee, South of Fremantle, WA
    Posts
    1,552
    I have e mailed both. Got a reply from KME, not good as all they said was use the latest software from their website which is what I tried 1st. At least they replied.
    I have pretty much given up at the mo.

  3. #23
    Join Date
    Sep 2014
    Location
    Saltcoats, Scotland
    Posts
    2
    If you still need AFC G3 software, email me and I'll send you a link.


    Dougie

  4. #24
    Join Date
    Mar 2008
    Location
    Coogee, South of Fremantle, WA
    Posts
    1,552
    I got the version of the software from Sanderda, Thanks again.
    I gave it a go today and unfortunately I am getting the same as the others.
    The software starts, looks for the device, seems to connect ok for a few seconds then everything freezes and the same message incorrect software comes up, clicking on it causes the software to shut down.
    I can see it has found stored error messages before the shutdown.
    Very frustrating. I can only hope someone in WA has had a similar system fitted around 2010 and has the software, if thats you I would be grateful for a copy to try.

  5. #25
    Join Date
    Sep 2014
    Location
    Saltcoats, Scotland
    Posts
    2
    Quote Originally Posted by wayneg View Post
    Downloaded the software from the link and slightly different but same result.
    See screen-shot attached.
    From the screen-shot, it looks like the ECU is a 30C which means that you should use a software version 3.0.1.x. I only have the KME version of it. I've sent you a link for DiegoG3+USBDriver-3.0.1.1-v3.0(+1.45)-setup.exe.

  6. #26
    Join Date
    Mar 2008
    Location
    Coogee, South of Fremantle, WA
    Posts
    1,552
    Thanks again for trying to help. I will give it a go next week and report back

  7. #27
    Join Date
    Mar 2008
    Location
    Coogee, South of Fremantle, WA
    Posts
    1,552
    I got the other version of the software, tried it and as always I get the same message as before, incorrect software and it shuts down.
    Thankfully all seems to be going well with the LPG apart from the prolonged change over times.

  8. #28
    Join Date
    Apr 2017
    Location
    Melbourne
    Posts
    2

    Smile Hi Ron.B

    Quote Originally Posted by p38arover View Post
    The software I have is:
    AkmeAU+USBDriver-1.45.2.3-v1.45-setup.exe

    I can email it to you. It's 2.5Mb

    I can lend you my cable but I do want it back!

    I can find out the KME importer for you - tomorrow.
    Hello Ron.B

    Sorry to revive years old thread i have same issue the Rover cuts out on LPG and tried all software
    available DiegoG3 X.X.X and none connect looked at ECU and it is an AKME AU 14D so i guess as you said it needs AkmeAU version of software
    just wonder if you still have it or anywhere i could download?

    Any help will be greatly appreciated.

    Kind Regards

    Nick

Page 3 of 3 FirstFirst 123

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search AULRO.com ONLY!
Search All the Web!