Page 10 of 10 FirstFirst ... 8910
Results 91 to 95 of 95

Thread: What Oil do you use for the P38!!

  1. #91
    Join Date
    Jan 1970
    Location
    NSW far north coast
    Posts
    13,861
    For only 5000km those wear metals are higher than I'd like to see.

    I'd be checking your air cleaner sealing/inlet tract, the silicon will be responsible.

  2. #92
    Join Date
    Jan 2016
    Location
    Netherlands
    Posts
    247
    I tend to agree. I bought the car with a K&N filter pre installed and I believe it is just not up to the job. I'll replace it with a genuine paper filter soon.

    -P

  3. #93
    Join Date
    Jan 1970
    Location
    NSW far north coast
    Posts
    13,861
    K&N's are rock catchers, not filters.

  4. #94
    Join Date
    Jan 2016
    Location
    Netherlands
    Posts
    247

    increased zinc

    an update on the oil testing results:

    I have been in touch with the lab and they have given an explanation for the increased zinc levels in the used oil in comparison to the new oil sample. The VI improvers are long carbon chains that are broken down due to use and with that the additive packages slightly increase whilst also reducing the viscosity of the oil.

    In other words, although changing the oil every 5K is mandatory for my warranty with RPI and seems like good practice, it does seem that the oil does have some more useful life in it. Not sure if I want to go test when the break over point is though

    Cheers,
    -P

  5. #95
    Join Date
    Jan 1970
    Location
    NSW far north coast
    Posts
    13,861
    Hmmmm

    VII's are polymeric thickeners that shear in use (although some blenders have access to VII's that can mimic base oils in use) but they can't increase the additive levels.

Page 10 of 10 FirstFirst ... 8910

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search AULRO.com ONLY!
Search All the Web!