Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: running in my new 4.6 thor v8 drama

  1. #21
    Join Date
    Jan 2016
    Location
    Netherlands
    Posts
    258
    @zzsteve I have found the same on my gems. The knock sensor on the startermoter side had it's plug knocked off (due to exchanging the starter) and although I made a temporary fix that has long since failed and no errors have popped up for me either. I thought it weird but I guess the knock sensor is a NO circuit?

    Cheers
    -P

  2. #22
    Join Date
    May 2008
    Location
    Camp Hill, Brisbane
    Posts
    200
    Ha!
    Same fault, same side. Mine had a mashed back-end of the sensor from a vigorous starter motor removal at some stage.
    BTW, they are pretty close to 1 MOhm so, not quite open circuit. Must put a scope on the signal one day and see if it is visible.
    Steve

  3. #23
    Join Date
    Jul 2011
    Location
    burpengary
    Posts
    111

    another update

    well guys MR Automotive found a few issues for me. The RHS knock sensor was melted, thanks to Pedro_the _Swift, the sensor was replaced and fault cleared. The LHS abs sensor shows a fault but sensor itself was changed and fault still comes up. I checked wiring and plug into computer module under glove box and got same signal as at sensor so i suspect that module might be no good. i think i have an exhaust leak but hard to tell with heat shields on and it might be how sensor melted...will check it out and keep you posted. car is running a lot better now and with new airbags in front, the pump failed. cant find fault with overheat or pressure , swapped a few bits around and got it working again but ordered a new one anyway..next trip will be around blend motors for HEVAC...got intermittent book, intermittent A/C and when i press screen clear button i only get air to drivers side..when i bought the car it had a little bag of pieces that had fallen off, screws, sunroof bits and a couple of white plastic gears...me thinks this is where to start..


    cheers and a few more beers.
    74 rangie 350 chev th700 (gone)
    92 disco (gone)
    96 p38 (gone)
    01 p38 current project
    74 jag 5.4 ford v8 Barra 3v, 5spd (on the shelf project)
    63 wife , they don't make em like they used to.

  4. #24
    Join Date
    May 2003
    Location
    Sunny Coast QLD
    Posts
    26,981
    Mario has the exhaust manifold sets cheap,,,, though mine was ( again!) the flange....
    "How long since you've visited The Good Oil?"

    Live simply.
    Love generously.
    Care deeply.
    Speak kindly.


    '93 V8
    Rossi
    '97 to '07. sold.
    '01 V8 D2
    '06 to 10. written off.
    '03 4.6 V8 HSE D2a with Tornado ECM
    '10 to ???
    Its a gas gas gas Tug?
    Making Lemonade since 2016.


    Golf GTX Tourer MKIII 19' of Heaven


  5. #25
    Join Date
    Jan 2016
    Location
    Netherlands
    Posts
    258
    Good work mate! can't wait till you can enjoy the finished product

    I had what I thought was a leak in the exhaust manifold what turned out to just be a gasket. Might be lucky

    Cheers,
    -P

  6. #26
    Join Date
    Jul 2011
    Location
    burpengary
    Posts
    111
    hey Pedro, i tried all the flange bolts and they seam fine..i did find a crack that has been welded in exhaust on the part that crosses over....i hear sommething still under hard acceleration on passenger side so will take heatshields off soon and have a squiz. Also eas pump stopped working. tried the heat sensor test..passed, tried the pressure sensor test...passed, still would not activate so bought a new pump from aerosus. bolted straight up and working fine now. pulled old one apart and swapped circuit ring off and played with carbon brushes, started working again...now i have a spare for my rescue kit. still working on abs module and drivers door latch to work as suspension rises with door shut and no interior light. work in progress.




    Quote Originally Posted by Pedro_The_Swift View Post
    Mario has the exhaust manifold sets cheap,,,, though mine was ( again!) the flange....
    74 rangie 350 chev th700 (gone)
    92 disco (gone)
    96 p38 (gone)
    01 p38 current project
    74 jag 5.4 ford v8 Barra 3v, 5spd (on the shelf project)
    63 wife , they don't make em like they used to.

  7. #27
    Join Date
    Jul 2011
    Location
    burpengary
    Posts
    111
    Baby got new shoes....
    74 rangie 350 chev th700 (gone)
    92 disco (gone)
    96 p38 (gone)
    01 p38 current project
    74 jag 5.4 ford v8 Barra 3v, 5spd (on the shelf project)
    63 wife , they don't make em like they used to.

  8. #28
    Join Date
    Jan 2016
    Location
    Netherlands
    Posts
    258
    They look good mate I would stick to highway mode though, keeps the gap between the tyre and wheel arches smaller, looks better

    Cheers!
    -P

  9. #29
    Join Date
    Jul 2011
    Location
    burpengary
    Posts
    111

    ok i got the love back today...

    One of the gremlins since i got this car running had been the TC light on the dash and ABS FAULT coming up when started. today i bought a used abs module that lives behind the glovebox and installed. i had a fault come up from diagnostic at MR Automotive that said RHR sensor fail, but sensor was ok, they, and i, assumed a break in the wire at first. I traced wiring to this unit and got same readings at plug as i did at sensors so assumed, that should be in capitals, it might be this module. and it turned out to be, swapped plugs over to test and light on dash went out and no abs fault came up...HAPPY CAMPER.

    Big thanks to clem for getting unit out for me this morning and the cup of coffee too.


    Next!!!!



    74 rangie 350 chev th700 (gone)
    92 disco (gone)
    96 p38 (gone)
    01 p38 current project
    74 jag 5.4 ford v8 Barra 3v, 5spd (on the shelf project)
    63 wife , they don't make em like they used to.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search AULRO.com ONLY!
Search All the Web!