Results 1 to 7 of 7

Thread: 300 TDI strange engine noise, Help needed

  1. #1
    Join Date
    Dec 2010
    Location
    Maryborough Qld
    Posts
    35

    300 TDI strange engine noise, Help needed

    Hi to all,
    Im sure that this question has been asked and answered many time over in the past, but as Im new to this forum Im still trying to find my way around I'm hoping that someone can point me in the right direction,
    We have a 1997 Defender 300 TDI the other day it started to make a very light rattle [tinging ] sound from the front of the engine and seems to get louder as it gets hotter,
    The noise sounded like a viscous fan bearing gone bad or an Idler bearing all of them have been checked and have all been replaced,
    The best way I can think of trying to describe the noise is it sounds just like if you tap on the belt pulley with a screwdriver tip,
    [tinging noise].
    I have just about checked everything that can be checked but still cant quite locate the noise, Any help re this little or maybe large problem would be very much appreciated.
    Thanks all.

  2. #2
    Join Date
    Dec 2006
    Location
    Cooktown
    Posts
    2,662
    When were the tappetts last adjusted?

    S
    '95 130 dual cab fender (gone to a better universe)
    '10 130 dual cab fender (getting to know it's neurons)

  3. #3

    things to consider

    drop all the belts off (fan and a/c) and have a look/feel for a rumbling bearing in the idlers,fan bearing, alternator etc. then buy an industrial stethescope from super expensive auto's for a second look around with the belts on.

  4. #4
    Join Date
    Dec 2010
    Location
    Maryborough Qld
    Posts
    35
    Thanks for all the replies,
    I removed all the belts, and the viscous fan hoping the noise would disappear but even with everything off the noise is still there ?.
    The valves [tappets] have been checked & adjusted,
    The Timing belt has been replaced about 5000 Kms ago it came with all the new gears and tensioner came as a full kit,
    The only thing I can think of is something has gone wrong in or behind the injector pump or the cam gear
    Are there any known problems with that area that any body knows about ?
    Everything else on the vehicle is fine plenty of power, starts first time, doesn't overheat, runs well,
    I would like to find out what this noise is as we dont want to cause any major damage, I was in the supermarket car park the other day when a S1 discovery drove past with the same type of noise but unfortunately he drove straight out before I could talk to him,
    I dont really want to have to take it to the local LRD as the credit card won't be big enough.
    keeping my fingers crossed we can find the problem soon.

    Steve......

  5. #5
    Join Date
    Mar 2010
    Location
    Mudgee-ish
    Posts
    946
    Probably a silly suggestion, but I had any annoying rattle that I couldn't quite figure out. Got worse with the bonnet down. Ended up being a loose bonnet strut. Got worse when it was down because it rattled against the air filter housing. Hope its something just as simple.

  6. #6
    Join Date
    Dec 2006
    Location
    Cooktown
    Posts
    2,662
    Along the lines of ugu80 - the defender air cleaner can is mounted on rubber feet. When the rubber perishes the can flogs around and can make a tappety rattle.

    Some other possibilities are:

    - push rod lash caps (wearable item should be checked each tappet adjust)
    - roller and cup for push rod breaking down
    - leaking down injector - more diesel knock than tapping?

    Id be checking the noise really is internal to engine - then if so pulling rocker cover and rocker assembly and giving everything the once over.

    S
    '95 130 dual cab fender (gone to a better universe)
    '10 130 dual cab fender (getting to know it's neurons)

  7. #7
    Join Date
    Dec 2010
    Location
    Maryborough Qld
    Posts
    35
    Thanks for all the ideas, In the morning I will go and check on them.
    The only thing that I forgot to say was the noise seems more from the turbo side of the engine and down low near the crank pulley.
    I did check out the three bolts that hold on the Injector pump gear today but all was tight.
    The idea re the valves and caps will be first thing I will do in the morning as I was reading the service manual about them this afternoon.
    will keep you all informed on what I find,,,
    Thanks again for everybody's help

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search AULRO.com ONLY!
Search All the Web!