Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: LED trailers

  1. #11
    Join Date
    Oct 2011
    Location
    Fremantle WA
    Posts
    2,459
    Quote Originally Posted by Eric SDV6SE View Post
    If you haven't got the green triangle symbol showing up on the dash each time you indicate, the car does not know it is towing and none of the features as mentioned by Kelvo are active.
    Cheers Eric.
    That certainly is my first and logical assumption, but before I go ahead with the resistors I want to revisit the wiring because on both sides there are additions which might be masking any fitment of resistors. I have a CB radio unit in the left along with part of the jack and some spares, and the Traxide control box and a couple of extra Anderson and fridge wires on the right. For someone like me, it does my head in, so another trip to the auto elec is on the cards.
    Dan 11/11 MY04 D2a TD5 auto Classic (2nd engine @ 153K) set up for touring - reluctantly up for sale
    Bessie 08/13 MY95 RRC LSE Vogue SoftDash with MY99 TD5 and 4HP24 transplant - in the LR garage since 04/18
    Towtug 04/19 D4 MY10 2.7 with LLAMS, long range tank and other goodies - new for pulling the brick

  2. #12
    Join Date
    Sep 2014
    Location
    Baldivis WA
    Posts
    458
    I fitted the load resistors to the camper tail light wiring loom instead of to the car, as I don't own a trailer. Saves splicing into the cars wiring. Next step is a rig between the car plug and the camper plug, these should be relatively easy to make by a good auto sparky: the load resistors are cheap and they just splice into the adapter wiring harness, like a Narva round to flat pin adapter.

  3. #13
    Join Date
    Aug 2016
    Location
    Melbourne
    Posts
    290
    Quote Originally Posted by kelvo View Post
    This is correct for the car to ‘sense’ that a trailer with LEDs is attached.

    I fitted two (One on each indicator) to satisfy my OCD for dash trailer icon to flash when either indicator is used. With only one resistor fitted the dash trailer icon will only flash when indicating with the side that has the resistor fitted.

    Plus when it only costs $4.45 for a pair of resistors why not fit both?
    I bought the Navara one. Wish it was only $4.45!. The other reason I only fitted one is that I fitted a "conversion" adapter... Round plug to a flat 12 pin plug and so just added the resister to the adapter. It only "warms up when I turn on the indicator so I mounted it on a small piece of metal to act as a heat sink of sorts. After all I have a bit of scottish blood in me and I am "canny" with my money!!!!
    2016.5 TDV6 Graphite Corris Grey, APT sliders, Goe air comp plate, UHF & HF radio, Airflow snorkel, Discrete Winch,Compomotive rims with 265/65/18 KO Ta's, LLAMs, Traxide dual battery with winch set up, EAS emergency kit,

  4. #14
    Join Date
    Jul 2012
    Location
    Perth- South of the River
    Posts
    281
    Quote Originally Posted by kelvo View Post
    I used these resistors 2x 25W LED 6.8Ohm Load Resistor For Hyper Turn Signal LED Controlle HOT J7C9 | eBay and this switch Round Rocker Switch - Red Actuator | Jaycar Electronics (Website description is wrong it is actually a DPDT switch).

    I spliced into the left and right indicator tow socket wiring in the left hand boot compartment. These two cables connect to one pole each of the switch. I mounted the switch so it is tucked on the sloping underside near the 12v outlet on the left side in the boot. Then two cables from the switch to the resistors, the resistors are then connected to the body ground point. I mounted the resistors to an aluminium heatsink that I already had, then mounted the heatsink to the back of the towhitch bracket in the left side storage area. The photo shows the heatsink in place, but with the polystyrene hitch holder not fitted yet. The resistors are tucked away on the back so are physically protected.
    Hi kelvo,

    Thanks for the effort to post the details. Onto the job list it goes.

    Cheers David.
    BR David

    For Sale: 05 D3 TDV6 ARB Front Kaymar Rear- Dual Wheel; Winch; E-Diff; LRA Tank; Dual Battery; 6 x Steelies BF KM2s
    Current: 2015 SDV6 SE. Corris Grey; Black Pack; Redarc Tow Pro; Mitch Hitch; Llams

  5. #15
    Join Date
    Jan 1970
    Location
    Helensburgh, in the Illawarra, like the Shire but with class
    Posts
    12,764
    I turn my headlights on when I have our trailer on with LEDs, everything works fine after that, actually I drive with the headlights on all the time anyway.

    Only thing that doesn't work is the trailer symbol on the dash when you use your indicators, no big deal, I have LLAMS, UHF and HF radios, fridges, extra sockets and many other devices in our D4, no need to worry about parking sensors as we turned them off, everything works fine.

    There's heaps of info on the forum about what people have done with the D4 regarding LEDs, as said by someone above the D4 doesn't need a device like the D3 needs, just a resistor and if the auto elec actually knew what he was doing he should be able to make something very simple up for you.

    Might wanna try using a LR independent specialist, they should know what to do, I know our local indi LR guy does.
    VKS737 - Mobile 0478

    2011 Discovery 4 SE 2.7L
    2007 VW Golf Mk V TDi
    1973 Kawasaki H2-A 750
    2006 BMW R1200GS

    A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Search AULRO.com ONLY!
Search All the Web!